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Drawing a portrait with likeness 
First a little disclaimer: Many times, when I draw a portrait I don’t get the likeness correct, even for 

me this is an ongoing learning process. Here I collected what I found out so far. 

The method in this document is intended for drawing a live model, 

but you can also use it for drawing a portrait from a photo. The basic 

idea is to work from inside out starting with the eyes and then to add 

other parts of the face. That said, there is a tricky question to find out 

first: where will the eyes be on the canvas? 

To find out where the eyes will be on the drawing surface we need to 

start to figure out the overall composition just for the location of the 

eyes, and with that, we can return to drawing the eyes, etc. In the 

figure to the left, you can see a couple of examples of how to decide 

an portrait composition. Often the eyes are in the middle between 

the top of the head and the chin. When you are planning for the 

layout at this stage, it is better to draw very lightly. 

Before drawing it can be good to establish where the horizon is 

because if you know this from an early stage, then you can avoid 

surprises later. 

The horizon is always horizontal. 

• When the model is drawn from below then, the horizon is low 

on the canvas. See the first image to the right. 

• When you draw the model in front “of the horizon” then the 

part of the face that coincides with the horizon is also 

horizontal, see the middle image to the right. 

• When you draw the model a little bit from above then the 

horizon is high on the canvas, see the bottom example. 

• When the eyes are equal to the horizon, and the face is drawn 

straight from the front, then you should look with only one eye 

at the model if it is a live model. Often this is what many starts 

practicing when the start with portrait drawing. It is easy to 

believe that frontal portraits are the only type of portrait that 

you need to know but that is not the case. I suggest that you 

start practicing drawing portraits from different sides so that 

you are not stuck into drawing only one kind of view. 
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If you imagine that the model got a box over the head, then the mouth 

must follow the perspective of the box. You can draw a box lightly at 

the place for the head to help analyze the perspective of the portrait. If 

the bottom of the box is the kin and the top of the box is the top of the 

head, then the eyes will be in the middle on the front side of the box. 

Now you can sketch a line for the place of the eyes. Don’t draw this 

line too hard so that you can draw other things over it. Try to make the 

length of the line to be exactly as long as the distance from the 

outermost eye corners. 

If you paint with watercolor, 

then often you let your paper lie horizontally on a table, but 

this introduces a parallax. See the image to the right. Many 

times, especially when starting drawing portraits, it is easier to 

let the canvas be standing vertically. 

The bone between the eyebrows is called glabella in Latin. 

Hold a pen or paintbrush in your 

hand and stretch your arm in front 

of you. Look along the paintbrush 

with one eye and hold the brush 

equal to the pupils of the eyes of 

the model. Let the end of the brush 

be in front of one outer eye corner- the first landmark, and put 

your thumb on the brush at the other eye corner- the second 

landmark. Now you did your first measurement. 

Now leave your thumb on the 

brush and turn it 90 degrees. 

Still with the arm stretched, 

look along the brush again 

and put the tip of the brush at 

glabella - the third landmark - 

and ask yourself “what 

landmark of the face is the thumb at?” Sometimes this 

is easier to do with one eye only. 

On your canvas you should measure the distance 

between the eyes, that is the line you drew, and use 

that distance from glabella and down to figure out 

where the same feature of the face is that the thumb 

was marking. At this spot, you make a “note” of the 

feature, a little line indicating what feature should be at 

this spot, draw just enough so that you can remember 

what you should draw at this spot. Later you will come 

back and “connect the dots.” So far this is the basic method for creating likeness. 

Glabella is above the eyes between the eyebrows. Perhaps you will need to guess the position of this 

line. 
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In the next step, we will use the eyes as a measurement tool as well. The distance between one outer 

eye corner – the first landmark - and the next eyes inner corner – the second landmark - is a 

convenient measurement. Make the same comparison similar to what you just did with the eyes. At 

what part vertically is the thumb? Make a note. Move on. Decide on a distance between two 

landmarks that you already made notes. Measure the distance on the real and then copy the 

measurement to your drawing. 

Observe the vertical line between the eyes down through the nose over the mouth and chin. If you 

see the face from the front, then that line is a straight line. From the side this line is curved. Try to 

sketch of this line. From this moment in the drawing process, the challenge is to find something in 

the face that you already drew that you can use as a measurement for another part of the face. 

In general, this is what you are trying to 

do: 

1. Find two known landmarks on 

your drawing that you can use as 

a measurement and measure this 

distance on the model. 

2. From one known landmark find a 

new unestablished landmark 

with the distance equal to the 

distance between the first two 

landmarks. 

3. Make the same comparison on 

your painting and then draw the 

new landmark. 

Using this method, you are gradually 

drawing landmarks further out from the 

eyes. Sometimes it is not so easy to 

measure accurately especially with the 

distance between smaller features. The 

thing with perspective is that some of the 

smaller differences are vital for how 

realistic the portrait appears. The aiming line of the eyes compared to the aiming line of mouth is 

such thing. The nearer the two lines are towards the aiming point, the shorter actual distance there 

should be between the lines. Even if you cannot easily see this IRL, it is good to reflect on it. Even if 

you make just a tiny effort to mimic this, it is better to get those angles deliberately figured out 

rather than just letting it happen by itself. 

There are points in the face that you could try to concentrate on to get the most likeness: 

• The distance from the glabella to the inner corners of the eyes. 

• The inner corners of the eyes compared to the nose wings. 

• The distance from a line under the nose to the upper lip. 

• The width of the chin. 

• The distance between the chin and the lower lip. 
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At this point, you have drawn many landmarks, and perhaps you are happy with what you have, or 

there is something wrong. In that case, try to double check your drawing against common 

measurement relations: 

• The distance between the eyes is many times (but not always) equal to the size of one eye. If 

your model does not have this relation, then you need to look carefully and bring over the 

relation that the model got. For example, the model might have smaller eyes and bigger 

space between the eyes. 

• The distance from the chin to under the nose is often one third, then from under the nose to 

glabella is one third and finally from glabella to the hairline is one third. 

• From chin to eyes one half and from eyes to top of the head the other half. 

• In a face viewed from the front, the pupils often line up with the hooks of the mouth. 

• As a rule of thumb “boring areas” are often made smaller than they are in reality. Do you 

know that you don’t fancy the area between the nose and the ear, then perhaps you made 

that distance smaller than it should be? 

So far, we talked only about relative distances. It is also possible to measure with the help of angles. 

If you hold the brush with a straight arm aiming along the nose of the model, then you move the arm 

(keeping the angle) to your canvas then you can see if the angles meet up. This method will not work 

if your drawing is lying on the table. If the canvas is vertical, this works like a charm. 

Now you got plenty of landmarks placed at the correct distance from each other, so it is time to start 

working on the form of things. Look at the form of the eyes. Here again, you should consider 

perspective. If one eye is nearer to the perspective aiming point, then it should be slightly smaller 

than the eye further away from the aiming point, just slightly. 

“Normally” a human body got no straight lines anywhere. Look for straight 

lines and try to curve them up ever so slightly. Search for the points in 

curvature where the curve is switching from going outwards to going 

inwards. On the left, you can see a curved line. If you look carefully, you see 

that it curves outwards and inwards and each segment is curving out or in 

because of the underlying bone structure of the skull. Is each of the curve 

changing features placed at the right distance from the eyes, nose, and mouth? 

The eyebrows are not crucial for the likeness but pay attention to the form, direction, and 

perspective. 

Perhaps you followed the instructions in this document so far, but it still does not look right. Why is 

that? Many times this is because you need to practice a lot of portraiture drawing to get better at it. 

If you are lucky or have talent, then you use less time. If you are normal, then you need to practice 

more often. 

Often you missed small differences between the reality and your drawing. To find out what these 

differences are you can use an image program on a computer to show you what the differences are. 

If you got access to a computer, then you can use programs to show you the differences. The idea is 

that you take a photo of the model you are drawing and a photo of your drawing and these two 

photos you load into a computer. In the program, that we will talk about in a moment, you put the 

photos on top of each other (half transparent) to reveal the differences. 
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The differences are the reasons for that your drawing is not having enough likeness to the model. 

This method is good because it makes it possible to see the differences so that you can learn from 

your own mistakes without the help of a teacher. 

I will explain the image comparison method in GIMP (Shareware) and PhotoShop. GIMP is great 

because it is very inexpensive. PhotoShop, on the other hand, is much more expensive but if you 

already have it why not use it? 

How to compare two images in GIMP 
For this exercise, I will use an image of Dianne Cowern. She is a YouTuber that promotes science for 

young people, and that is so nice and since she seems to be such a nice person I wanted to make a 

portrait of her. That turned out to be more difficult than I had anticipated, so that is a good material 

for comparing my drawing attempt with the image of her. 

 

1. Search for “GIMP drawing program download” in Google. Find the installation that suits you. 

If you like GIMP then donate money to them. I donated 20 dollars myself. 😊 

2. Launch GIMP. This is the window that will open: 
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3. Under file select Open… and select the original image of Dianna Cowern (Or your original 

that you are using). 

 
4. Now the original image is opened in the bottom layer of GIMP. In the file menu select “Open 

as layers…”. Select your drawing. In my case, I select my “failed” portrait of Dianna. Now the 

original image is not visible anymore, and we only see the drawing. 
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5. Select Windows → Dockable dialogs → Layers 

 
In the layers window, you can see the two layers. The bottom layer is the original of Dianna, 

and the top layer is the drawing. Click on the top layer. Then hover over the field marked 

Opacity. You will notice an arrow up icon. Drag that to the left. 

6. When you change the opacity of the top layer, you will start to see through your drawing 

with the original beneath. 

 
Perhaps you find a nice see-through level of 65%, experiment with that. 
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7. Here is an example of the chin line. 

 
On my drawing, the chin line is a much broader and straighter line than on the real Dianna. 

She got a more curved line in reality. 

8. I made her right eye (as seen from the observer) too high. It became almost one third too 

high. 

 
9. I chopped a substantial part of her forehead. 

 

How to compare two images in PhotoShop 
1. I suppose you own a copy of PhotoShop already and that you installed it. 

2. Start PhotoShop 

3. Select File → Open… Select the original image of Dianna. 
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4. The image with open and it can look like something here below. 

 
5. Now open the second image, the image of your drawing. Now the PhotoShop window looks 

like this: 

 
Observe the two tabs with the two images open next to each other. 

6. With the drawing image active use the menu item Select → All. Then in Edit → Copy. Then 

activate the original image in the tab bar we talked about before. 
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7. Find a little tiny menu belonging to the layer section of PhotoShop. 

 
Expand this menu. Select “New layer…”. 

8. Press OK 

 
9. Now the layers panel looks like this: 

 
10. In the main menu select Edit → Paste. Here is the result: 

 
Now in the opacity field, you change the opacity. Press the drop-down menu and then drag 

to the left. Release to set the value. 
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11. At 73% it looks like this. 

 

Good luck! 
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